Trouble accessing all wikis for customers of Vodafone Germany

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Jun 28, 2023 - 15:40 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 28, 2023 - 15:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 15:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 15:14 UTC

Investigating

We are aware of issues with accessing some wikis, and we are investigating.
Posted Jun 28, 2023 - 14:57 UTC
This incident affected: Reading and Editing.