Increased error rates on all wikis

Incident Report for Wikimedia

Resolved

Incident resolved, editing at normal levels.
Posted Jul 02, 2025 - 15:12 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 14:58 UTC

Monitoring

A fix has been implemented, and reads and edits are recovering.
Posted Jul 02, 2025 - 14:57 UTC

Update

Commons API is unavailable
Posted Jul 02, 2025 - 14:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 14:21 UTC

Investigating

We are investigating an issue affecting reading and editing on all wikis
Posted Jul 02, 2025 - 14:00 UTC
This incident affected: Reading and Editing.