Edits are not showing on some wikis
Incident Report for Wikimedia
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 05:37 UTC
Monitoring
Some wikis, among others German Wikipedia, are not showing edits due to a problem with the databases. The issue is resolved, but the databases will take some time (in rare cases up to a few hours) to catch up. The edits made during this time are not lost, just slow to show up.
Posted Nov 02, 2023 - 23:52 UTC
This incident affected: Editing.