Issues and degraded performance accessing Wikis

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 17:24 UTC

Investigating

We are currently investigating this issue.
Posted Feb 25, 2026 - 16:40 UTC
This incident affected: Reading.