Editing issues
Incident Report for Wikimedia
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 18:07 UTC
Investigating
We are aware that users are having trouble editing Wikipedia and other Wikimedia wikis, and we are investigating.
Posted Dec 15, 2022 - 17:40 UTC
This incident affected: Reading and Editing.