Trouble with some wikis

Incident Report for Wikimedia

Resolved

vendor maintenance work has been completed and our Singapore datacenter has been repooled and is in service again
Posted Jan 10, 2023 - 20:57 UTC

Update

Readers in the Asia Pacific region should experience some minor performance degradation while we continue monitoring the situation. Otherwise, everything is up and running.
Posted Jan 10, 2023 - 17:00 UTC

Monitoring

We 've identified an issue with our networking connections to our Singapore datacenter. We 've deployed mitigations and are monitoring the issue. Services should be available again globally.
Posted Jan 10, 2023 - 16:53 UTC

Investigating

We are aware of issues with accessing some wikis in specific geographical areas in Asia, and we are investigating.
Posted Jan 10, 2023 - 16:50 UTC
This incident affected: Reading and Editing.