User login / session issues

Incident Report for Wikimedia

Resolved

No further anomalies have been detected, edit rates and login failures have been within norm for the past 10 minutes.
Posted Dec 13, 2022 - 12:38 UTC

Monitoring

The SRE team has applied a corrective measure, users should be able to log in and edit pages while logged in.
Posted Dec 13, 2022 - 12:27 UTC

Identified

At the moment, due to a problem with our sessions service, users cannot login and sessions are being invalidated.
Posted Dec 13, 2022 - 12:25 UTC
This incident affected: Editing.