Wikipedia and other sites slow or unavailable
Incident Report for Wikimedia
Postmortem

Wikipedia and other Wikimedia sites may have been slow or unreachable for users in Europe/the Middle East/Africa for several minutes. This was due to an issue at the AMS-IX Amsterdam Internet Exchange.

Posted Apr 08, 2022 - 13:32 UTC

Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 08:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2022 - 08:47 UTC
Investigating
We are currently investigating the issue
Posted Apr 06, 2022 - 08:47 UTC
This incident affected: Reading and Editing.