Trouble with images
Incident Report for Wikimedia
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 16:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 16:08 UTC
Investigating
We are aware that many users are having trouble accessing Wikipedia Images and other Wikimedia files, and we are investigating.
Posted Sep 26, 2023 - 15:48 UTC
This incident affected: Reading.