Wikipedia and other wikis reporting errors with edits

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 14:27 UTC

Investigating

We are currently investigating an issue which is causing a number of edits to Wiki's to fail. Investigation continuing and updates to follow.
Posted Apr 02, 2026 - 11:17 UTC
This incident affected: Editing.