Performance degraded

Incident Report for Wikimedia

Resolved

We have identified the issue as a database overload, and solved the immediate issue. Both editing and Reading are operational again.
Posted May 20, 2022 - 09:52 UTC

Investigating

We are currently investigating a performance issue with requests from logged in users and all editors.

Both reading and editing for logged in users are slower than normal.
Posted May 20, 2022 - 09:47 UTC
This incident affected: Reading and Editing.