Database issues

Incident Report for Wikimedia

Resolved

We've made changes to reduce primary database load, and things are stable for now.
Posted Aug 14, 2024 - 20:39 UTC

Monitoring

We have mitigated the issue, but we are still searching for the root cause. We are monitoring the situation. Short recurrences are likely.
Posted Aug 14, 2024 - 14:40 UTC

Investigating

We're currently experiencing a recurrence of lag on our MariaDB S4 primary instance. We are investigating to determine the root cause.
Posted Aug 14, 2024 - 14:22 UTC
This incident affected: Editing.