Editing issues
Incident Report for Wikimedia
Postmortem

Resolved
This incident has been resolved. A summary will be posted here later.
Posted May 25, 2023 - 14:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 14:25 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 14:25 UTC
Investigating
We are aware that users are having trouble editing Wikipedia and other Wikimedia wikis, and we are investigating.
Posted May 25, 2023 - 14:16 UTC
This incident affected: Reading and Editing.