Captcha-protected actions on all wikis are not working

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted 15 days ago. Jun 02, 2025 - 12:17 UTC

Identified

We are working on a fix.
Posted 15 days ago. Jun 02, 2025 - 11:32 UTC
This incident affected: Editing.