Connectivity trouble
Incident Report for Wikimedia
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 16:00 UTC
Identified
We are receiving large floods of traffic that degrade performance for many users, and are working on fixes.
Posted Nov 28, 2023 - 15:29 UTC
Investigating
We are aware that many users are having trouble accessing Wikipedia and other Wikimedia sites, and we are investigating.
Posted Nov 28, 2023 - 14:58 UTC
This incident affected: Reading and Editing.