Editing and reverting issues
Incident Report for Wikimedia
Resolved
This incident has been resolved. A summary will be posted here later.
Posted Dec 04, 2023 - 18:06 UTC
Investigating
We are aware that some users are having trouble editing or reverting on Wikipedia and other Wikimedia wikis, and we are investigating.
Posted Dec 04, 2023 - 15:43 UTC
This incident affected: Editing.