Some pages show errors
Incident Report for Wikimedia
Resolved
Fixes were successful and the issue has been resolved.
Posted Dec 20, 2023 - 21:38 UTC
Monitoring
The fixes have rolled out and we are monitoring recovery.
Posted Dec 20, 2023 - 20:51 UTC
Identified
The problem has been identified and fixes are being rolled out.
Posted Dec 20, 2023 - 20:17 UTC
Investigating
We are aware that some users are having trouble accessing Wikipedia and other Wikimedia sites, and we are investigating.
Posted Dec 20, 2023 - 19:48 UTC
This incident affected: Reading and Editing.