API availability issues

Incident Report for Wikimedia

Resolved

All APIs are operational.
Posted Sep 11, 2025 - 10:36 UTC

Monitoring

A hardware failure has been identified and mitigated, we are monitoring the situation.
Posted Sep 11, 2025 - 10:15 UTC

Update

We are continuing to investigate this issue.
Posted Sep 11, 2025 - 10:15 UTC

Investigating

We have noticed an increase in 500 errors from our internal and external APIs. We are investigating the cause
Posted Sep 11, 2025 - 10:03 UTC
This incident affected: Editing.