Sites inaccessible for some users

Incident Report for Wikimedia

Resolved

Everything is back to normal.
Posted Nov 29, 2021 - 20:48 UTC

Monitoring

We think the issue has been fixed, but we're watching to make sure.
Posted Nov 29, 2021 - 19:23 UTC

Investigating

We are aware that many users are having trouble accessing Wikipedia and other Wikimedia sites, and we are investigating.
Posted Nov 29, 2021 - 18:57 UTC