Problems with our secondary datacenter

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Jul 18, 2024 - 12:50 UTC

Update

Everything is back to normal.
Posted Jul 18, 2024 - 12:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 12:02 UTC

Investigating

We are currently investigating this issue.
Posted Jul 18, 2024 - 11:56 UTC
This incident affected: Reading.