Increase of wiki errors.

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Dec 23, 2025 - 13:16 UTC

Monitoring

The issue seems to be recovered - we are still monitoring.
Posted Dec 23, 2025 - 11:30 UTC

Investigating

We are currently investigating an increased amount of errors with some wikis.
Posted Dec 23, 2025 - 10:03 UTC
This incident affected: Reading and Editing.