Connectivity issues from Russia

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 10:09 UTC

Monitoring

There are reports of connectivity issues from Russia outside of our control. The issues mostly affect image and media serving.
Posted Jul 30, 2026 - 10:08 UTC
This incident affected: Reading.