All wikis slow or unavailable for logged in users

Incident Report for Wikimedia

Resolved

We identified the source of the issue as an ongoing change on our databases. Rolling the change back solved the issue.
Posted May 05, 2022 - 05:53 UTC

Identified

All wikis are slow or unreachable for logged in users and non-cached pages. We are investigating an issue with our application servers.
Posted May 05, 2022 - 05:46 UTC
This incident affected: Reading and Editing.